Friday, February 26, 2010

Oracle Applications R12.1 Platform Migration, Tip #2

I've been battling with expdp and impdp trying to get my database moved to a different platform (more on that later).  During the course of events, I decided that I had to apply the patches to my $OH to make sure I was up to date.  However, when I used opatch to apply, I got the following error:

ApplySession failed: Patch ID is null.
System intact, OPatch will not attempt to restore the system

OPatch failed with error code 73

Seems you have to be on the latest version of OPatch (patch 6880880) in order to apply it successfully.

1 comment:

John Hurley said...

IT is not exactly news that you need to keep checking and at times updating opatch as one ( attempts to ) install stuff.

Am I missing something here?